Changes on the forum!

Hi Torsten,

I wonder if ESL has done some changes on the forum? The picture has gone to the right end instead of left. And PM, reply and quote options are missing too from the messages. Was it just mine having problem so I saw the funny pages on the forum? I think I prefer the previous layout of the forum though! :?

Yen

Hi Yen

You’re not alone.
I’m also finding it a little difficult to get used to seeing people’s profiles on the righthand side of the screen.

The quote, reply and PM options are missing from my screen, too.

In addition, my signature has vanished. Do you suppose Torsten doesn’t want anyone to know that I’m an American English teacher? :lol:
.

Hi Yankee,

Thanks for the reply. I do find it very inconvenient too! Since you encountered the same too, it’s proven then it’s not my account or PC problems!

You teach English in US? That must be fun!! I will have another expert to consult about my queries on English now!! 8)

Yen

Hi Yen and Yankee,

You can send PM once you click on a member’s profile name (their user name link). As for your signature Amy, I’ll ask Slava what happened since it was not our intention to remove it.[YSaerTTEW443543]

TOEIC short conversations: A caller wants to be connected to a hotel guest’s room[YSaerTTEW443543]

Hi Torsten,

I still couldn’t find the button that you mentioned (the member’s profile name) to send PM. What about the quote function? I don’t mean to be rude or criticizing but I seriously find the old forum is better as compared to what I see today! Hope you don’t mind about my feedback. :oops:

Cheers,
Yen

Hi Yen,

The forum button is on the right where it used to be except for the latest post in each thread where it is called “answer”. If you click on your username on the right hand side of each post, the author’s profile page opens where you can find the PM button.

Hope this helps.
Regards,
Torsten[YSaerTTEW443543]

TOEIC short conversations: Briefing the sales staff before a business conference[YSaerTTEW443543]

Hi Torsten

It seems that only those people who have agreed to do interviews with you still have anything in the signature area. :wink:

As for clicking on a Username, that results in nothing once a thread is open. If I click on your picture, it takes me to your introduction page: english-test.net/esl/profess … daerr.html
It doesn’t take me to your profile page.
If I click on Yen’s picture, nothing at all happens.

There is no button that I can find called “answer”.
.

PS

As far as I can tell, the only way to quote at this point is to do the following:

  1. Highlight and copy the text you want to quote.
  2. Paste the text into the reply window.
  3. Highlight the text that you just pasted.
  4. Click the ‘quote’ button that appeared with the reply window.

This results in a ‘generic’ quote. In other words, the resulting quote will not indicate who it was that was quoted:

.

Hi Amy,

If you click on your user name above your Avatar (your cat’s photo), your forum profile page opens:
english-test.net/forum/profi … ile&u=1750

As I said, every post in every thread has the ‘quote’ button as usual. The only change is that the last (or rather latest/newest) post has a button that is called “answer”. In other words, we’ve replaced the ‘quote’ button with an ‘answer’ button in the latest post of each thread to avoid ‘text doubling’. Some users would use the quote button for every of their answers which resulted in a lot of repeated phrases. For example, one user wrote a sentence and the next quoted that very sentence only to write another sentence which was then in turn quoted again. Why would you do that?[YSaerTTEW443543]

TOEIC short conversations: Two co-workers are discussing their career plans[YSaerTTEW443543]

I have clicked there, Torsten, and nothing happens. There is no active link there. That’s what I’m trying to tell you.

Perhaps only Admins and mods now have these old functions. :?:

And as I said, that button no longer appears on my screen.

That change is not visible on my screen. In other words, there is no ‘answer’ button visible on my screen (as I’ve already said). I even tried cleaning my glasses, but that didn’t help make any of the invisible buttons visible. :wink:
.

There is an ‘edit’ button to the left of my ‘username’, and if my post was the latest post, there is also an ‘x’ (delete) button.

Otherwise, I’m buttonless. :shock: :slight_smile:

Like Yen, I noticed that the disappearance of some buttons (and of my signature) coincided with the relocation of the username and avatar to the righthand side of the screen.
.

Hi, Amy

If you want it to be a specific quite, use this pattern: [color=blue][b]

[quote=“Any name”]
[/b] (embracing in parentheses is imperative)
Hope this helps :slight_smile:

I would say that the forum is undergoing sweeping changes :slight_smile:

Hi Alex

I already knew the manual way to make a quote specific, but I bet many other forum members did not know how to do that.

Can you see any of the buttons in question?

I can no longer see your signature, and clicking on your username (above your avatar)doesn’t link me to your profile either.
.

Yeah, something’s happening here. I cannot see many buttons, but clicking on signatures did not result in redirecting to their owners profile in the past either (or did it? :slight_smile: )
Actually, when I woke up this morning and visited this site, I thought at first that I’d got some sort of virus that’d destroyed my copy of windows. :slight_smile:

But what pleases me is the absence of ubiquitous advertisements that haunted every page earlier :slight_smile:

OMG! Virus?! Should we log off immediately? Or is it already too late? :shock: :wink:

Seriously, though, one thing seems certain: There are some bugs in the forum software that apparently the forum “elite” cannot see.
.

Hi Torsten

The screenshot that you posted is not what you see in a forum thread.

When you open a thread, it is not possible to click on a username in order get to the screen (a user’s profile) that you posted above. Currently, there is no active link above a user’s avatar in a thread window. And clicking on an avatar in a thread does not link to any user’s profile as far as I can tell. As far as I can tell, only the people you’ve interviewed have links integrated into their avatar in a forum thread – but that link is not to a profile page.

I have discovered that clicking on a username BEFORE you open a thread will link you to the user’s profile. That link does still work.

As I suggested above, perhaps the “elite” of this forum are not experiencing the same things as the “non-elite” are. Perhaps everything is working for you just as you say, but NOT everything is working that way for the vast majority of forum members.
.

Hi, Amy

The links above avatars just started to work ! :slight_smile:

Hot dang! They sure did! Usernames in this thread are now blue and underlined and functional as a link!
Slava must be slaving away fixing the bugs. Maybe he’ll be able to get the buttons and signatures to re-appear, too.

By the way, Alex, you’ve got an unusual interest listed in your profile. :lol:

PS
I just realized that the advertisement is back.
.

Yeah, that helps me get to grips with numerous English idioms :slight_smile: They’re giving me a hard time, they are !
I’m glad to see that the renewal of the forum’s software is steadily coming to a head ! Now I can see the “answer” button.

Hey! Alex, you’re right! And the quote button isn’t invisible anymore either. Even your signature is back! Holy mackerel!

Slava has done a fine job of annihilating those bugs.
.